WhatsApp ei toimi!

Keskustelua matkapuhelimeen liittyvistä teknisistä ongelmista, mm. mahdollisista verkkovioista ja kuuluvuusongelmista.

WhatsApp ei toimi!

ViestiKirjoittaja MarVal » 02 Tammi 2013, 22:24

Hei!

Vaihdoin Soneran asiakkaaksi noin kuukausi sitten. Ensimmäinen asia joka heti ilmaantui ongelmana, on WhatsApp-nettiviestintäohjelman toiminta. Ohjelma oli toiminut edellisellä operaattorilla täydellisesti, ilman ongelmia. Heti Soneran vaihdon jälkeen huomasin, että viestit eivät tuppaa lähtemään kunnolla : joskus niiden lähettäminen kestää jopa puoli tuntia! Ohjelma toimii kuitenkin WiFi-verkossa normaalisti, joten ongelma on varmaankin Soneran päässä. Olen myös asentanut ohjelman jo pari kertaa uudelleen, sekä käynnistänyt laitteenkin uudelleen lukemattomia kertoja, tuloksetta. Sama ongelma on jokaisen lähetetyn viestin kohdalla, ja ongelma pätee myös viestien vastaanottamiseen. Netti toimii kuitenkin kaikissa muissa ohjelmissa täydellisesti. Aluksi kun asiasta soitin asiakaspalveluun, oli ongelmana puhelimen apn- asetukset. Tämä korjasi alkuperäisen vian, eli että WhatsApp ei toiminut lainkaan. Mutta edelleen jatkuu ongelmat viestien lähettämisessä ja vastaanottamisessa! Mistä mahtaa olla kyse? Käytän WhatsAppia lähes kaikkiin viesteihin ja ei kovin kivaa ole jos viestit lähtevät jopa puolen tunnin viiveellä ja saapuvat monen tunnin viiveellä. Mikä avuksi?

Kiitokset avusta etukäteen!

Edit: Ohjelma toimii kuitenkin aika ajoin jonkin aikaa jopa mobiilidatalla hyvin, mutta vain hetkellisesti. Siis välillä ohjelma on "hyvällä tuulella", joka usein loppuu pikaisesti.
MarVal
 
Viestit: 8
Liittynyt: 01 Tammi 2013, 13:20

Re: WhatsApp ei toimi!

ViestiKirjoittaja kjns » 03 Tammi 2013, 08:40

Sangen erikoista, en ole itse törmännyt whatsappin kanssa ongelmiin soneran verkossa ja olen sitä kuitenkin pari vuotta käyttänyt ensin androidilla, sitten iphonella ja nykyään wazappilla N9:llä.

Mikä puhelin sinulla on käytössä niin osaisi miettiä voisiko ongelma olla jossain asetuksien syövereissä? Jos whatsappin haluaa toimivan reaaliaikaisesti, pitää puhelimessa olla push-tiedonsiirto päällä
kjns
Superneuvos
Superneuvos
 
Viestit: 387
Liittynyt: 08 Elo 2012, 11:18

Re: WhatsApp ei toimi!

ViestiKirjoittaja MarVal » 03 Tammi 2013, 10:32

Puhelimena SGS II. Asetuksista luonnollisesti push päällä, niin kuin myös kaikki muutkin asetukset tarkistettu moneen kertaan. Jostain palstalta luin että jollain oli Soneraan siirron jälkeen ollut vastaavia ongelmia iPhonellakin. Mutta jos sulla toimii hyvin niin todella mietin että ei kai tässä vaan luuria tarvitse vaihtaa! Tuskimpa auttaisi , koska on juuri toiminut mainiosti ennen Soneraan vaihtoa!

Jos tarkalleen muistelen niin WhatsAppi toimi kyllä hyvin, ennen kuin asensin laitteeseen Soneran tekstiviestillä tulleet asetukset. Tästä asiasta, kuten mainitsinkin, asiakaspalveluun soitin ja apn-asetuksista sai täyden toimimattomuuden korjattua tähän jotenkuten toimivaan.
MarVal
 
Viestit: 8
Liittynyt: 01 Tammi 2013, 13:20

Re: WhatsApp ei toimi!

ViestiKirjoittaja kjns » 03 Tammi 2013, 11:55

Todella oudon kuuloinen ongelma kyllä... Saatko whatsappista jotain virheilmoitusta silloin kun se ei toimi vai onko se vain toimimatta mutta kaikki näyttää olevan ok?

Pikaisen googletuksen perusteella jotain ongelmia on näyttänyt olevan ainakin koko softan käyttämisen kanssa androideille, mutta jos sinulla kerran wlanissa toimii ongelmitta mutta vain 3G:llä ongelmia niin ne tuskin auttavat tässä tilanteessa.

Yksi asia mitä voisit kokeilla on luoda synkkaus puhelimen ja softan välille
To make the initialization passes without any failed, you must enable the synchronization between your phone and the whatsapp application is ON.....this is the way:

1. Open setting
2.account and sync setting
3. add account
4. whatsapp
5. auto-sync

and try to initialized the apps accounts again......Gud Luck!!!!!


Valitettavasti en pääse itse tsekkailemaan whatsappin asetuksia andoidissa kun sitä en käytä ko. alustalla. Onko tuossa android-version omissa asetuksissa kohtaa, jossa määritellään mitä apn:ää / datayhteyttä se käyttää? Jos ongelma alkoi uusien asetusten asennuksen jälkeen, voisi kyseessä olla jokin ristiriitä niissä. Onko puhelimessasi tällä hetkellä asennettuna useammatkin soneran internet-asetukset? Jos kokeilisi poistaa ylimääräiset niin, että vain yhdet asetukset on jäljellä?
kjns
Superneuvos
Superneuvos
 
Viestit: 387
Liittynyt: 08 Elo 2012, 11:18

Re: WhatsApp ei toimi!

ViestiKirjoittaja MarVal » 03 Tammi 2013, 12:09

Mitään vikailmoitusta ei tule, viestien lataaminen ja "nähty viimeksi"- kohdan lataaminen kestää iäisyydet.

Tein tuon vinkin mukaan ja poistin WhatsApin tuolta synkkausasetuksista ja pistin sinne uudelleen. Nyt ainakin näyttäisi toimivan paremmin! Viive on enää erittäin lyhyt, ehkä 1s, mikä luonnollisesti on varmaankin oletettavaa kun matkapuhelindatalla kuitenkin ollaan. Mahtavaa!

Soneran asetuksista en tiedä juuri ollenkaan : tekstiviestissä sanottiin että ne asennettiin mutta en yhtään tiedä minne/missä niitä voisi muokata... Eikä mielestäni pitäisi olla kuin yhdet asetukset voimassa, mutta en tosiaan tarkemmin tiedä edes missä nuo on. Toistaiseksi ei väliä, kun tuntuu toimivan! :) Ilmoittelen jos ongelma palaa, kun liikun eri paikkoihin ja aikaa kuluu. En siis vielä 100% toimivuutta vanno, on tämä joskus ennenkin ollut pidemmän aikaa toiminnassa ennenkuin alkaa lagittamaan taas... Jos näin käy niin palailen noihin Soneran asetusten tutkimiseen ja ilmoittelen tänne. Toivottavasti ei palaa :)

Kiitos!
MarVal
 
Viestit: 8
Liittynyt: 01 Tammi 2013, 13:20

Re: WhatsApp ei toimi!

ViestiKirjoittaja kjns » 03 Tammi 2013, 13:10

MarVal kirjoitti:Tein tuon vinkin mukaan ja poistin WhatsApin tuolta synkkausasetuksista ja pistin sinne uudelleen. Nyt ainakin näyttäisi toimivan paremmin! Viive on enää erittäin lyhyt, ehkä 1s, mikä luonnollisesti on varmaankin oletettavaa kun matkapuhelindatalla kuitenkin ollaan. Mahtavaa!



Rock! Hyvä että lähti toimimaan tuolla tempulla.
Ilmeisesti kyseessä oli jokin whatsappin ja puhelimen keskinäinen synkkausongelma mobiilidataa käytettäessä ja juurisyy on hyvin mahdollisesti ollut noiden nettiasetusten muuttumisessa.

Sekunnin viive on whatsappilla aivan normaali, viesti kiertää aina sen verran pitkän matkan että viivettä syntyy väkisinkin.

Toivottavasti pysyy kunnossa ja eipä kestä!
kjns
Superneuvos
Superneuvos
 
Viestit: 387
Liittynyt: 08 Elo 2012, 11:18

Re: WhatsApp ei toimi!

ViestiKirjoittaja Minna- » 03 Tammi 2013, 15:21

Hei MarVal: Hienoa, että nyt lähti pelittämään. Ja kiitos kjns avustasi!
Asiakaspalvelu palvelee sinua osoitteessa http://www.sonera.fi/asiakastuki/. Osoitteesta löydät Useimmin kysytyt kysymykset, Keskustele ja kysy –palstan ja Ohjeet ja vinkit.
Avatar
Minna-
Sonera Asiakaspalvelu
 
Viestit: 803
Liittynyt: 15 Maalis 2011, 12:48


Paluu Tekniset ongelmatilanteet



  • Samankaltaiset aiheet
    Kirjoittaja
    Vastaukset
    Luettu